<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>PUBLIC MEETING TO DISMISS COUNCIL | Coober Pedy Regional Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://cooberpedyregionaltimes.wordpress.com/xmlrpc.php" />
<meta name="msvalidate.01" content="06EEDF94A14FAAD22BA1AA3442AB25A8" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Coober Pedy Regional Times &raquo; Feed" href="https://cooberpedyregionaltimes.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coober Pedy Regional Times &raquo; Comments Feed" href="https://cooberpedyregionaltimes.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coober Pedy Regional Times &raquo; PUBLIC MEETING TO DISMISS&nbsp;COUNCIL Comments Feed" href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltuwyAQvFC3qFGU1h9Vz7KGLSYBg1hcK7fvYreJ0yioP/YMzLBPNSfQcSw0FhUmSH6ybmTl3YlYHakk1CdY2LNmflIbee+jvRjmmA0aVtbHHv3/tGWWq7Pcw9fuzrFJJpPHQgZS5PKHtWw6ZpLzkLBURSDjkDwFkbVsIR1+XRUO0oBmmDmJGvo+ZWIG+QY3BSiDBLr3rccqTf21esXl7AmWd1aDU2MsTjx8Aa0MLEXwUWNxcbwh8OnR5XZr62QEWiWqDW2ZUNfHe8xX1JLXQa2ZKB4w11g//5aLo3bopRQbb8mjng77R8u3HZYzlmSJarErBpudARyNbDkvi/ER3l/2r1236972h+M3coctbg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cooberpedyregionaltimes.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ANNA ROSA LIVA DISAPPEARANCE STILL UNDER&nbsp;INVESTIGATION' href='https://cooberpedyregionaltimes.wordpress.com/2016/11/13/anna-rosa-liva-disappearance-still-under-investigation/' />
<link rel='next' title='PREVENT TRAGEDY THIS SUMMER &#8211; SIGN UP FOR VACSWIM&nbsp;NOW' href='https://cooberpedyregionaltimes.wordpress.com/2016/12/02/prevent-tragedy-this-summer-sign-up-for-vacswim-now/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/" />
<link rel='shortlink' href='http://wp.me/pjLsq-2t3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2016%2F11%2F18%2Fpublic-meeting-to-dismiss-council%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2016%2F11%2F18%2Fpublic-meeting-to-dismiss-council%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PUBLIC MEETING TO DISMISS COUNCIL" />
<meta property="og:url" content="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2016-11-18T04:35:47+00:00" />
<meta property="article:modified_time" content="2016-12-02T05:56:07+00:00" />
<meta property="og:site_name" content="Coober Pedy Regional Times" />
<meta property="og:image" content="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg" />
<meta property="og:image:secure_url" content="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg" />
<meta property="og:image:width" content="2069" />
<meta property="og:image:height" content="5790" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:description" content="Photo post." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://cooberpedyregionaltimes.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cooberpedyregionaltimes.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cooberpedyregionaltimes.wordpress.com/osd.xml" title="Coober Pedy Regional Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Coober Pedy Regional Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Regional Newspaper South Australia" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cooberpedyregionaltimes.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="PUBLIC MEETING TO DISMISS&nbsp;COUNCIL | Coober Pedy Regional Times on WordPress.com" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'cooberpedyregionaltimes.wordpress.com',
				pageURL: 'https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("About these ads");
		});
		</script><link rel="amphtml" href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-9489 single-format-image mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://cooberpedyregionaltimes.wordpress.com/" title="Coober Pedy Regional Times" rel="home">Coober Pedy Regional Times</a>
					</span>
				</div>
				<div id="site-description">Regional Newspaper South Australia</div>

										<a class="home-link" href="https://cooberpedyregionaltimes.wordpress.com/" title="Coober Pedy Regional Times" rel="home">
							<img src="https://cooberpedyregionaltimes.files.wordpress.com/2014/04/coober-pedy-web-2.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul><li ><a href="https://cooberpedyregionaltimes.wordpress.com/">Home</a></li><li class="page_item page-item-1063"><a href="https://cooberpedyregionaltimes.wordpress.com/news-paper/">Newspaper</a></li><li class="page_item page-item-1204"><a href="https://cooberpedyregionaltimes.wordpress.com/archives/">Archives</a></li><li class="page_item page-item-5983"><a href="https://cooberpedyregionaltimes.wordpress.com/classifieds/">Classifieds</a></li><li class="page_item page-item-7094"><a href="https://cooberpedyregionaltimes.wordpress.com/far-north-weather/">Far North Weather</a></li><li class="page_item page-item-2"><a href="https://cooberpedyregionaltimes.wordpress.com/coober-pedy-regional-times-about/">About</a></li><li class="page_item page-item-1048"><a href="https://cooberpedyregionaltimes.wordpress.com/contact-us/">Contact Us</a></li><li class="page_item page-item-1032"><a href="https://cooberpedyregionaltimes.wordpress.com/coober-pedy-regional-times/">Rates</a></li><li class="page_item page-item-4534"><a href="https://cooberpedyregionaltimes.wordpress.com/disclaimer/">Disclaimer</a></li></ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://cooberpedyregionaltimes.wordpress.com/2016/11/13/anna-rosa-liva-disappearance-still-under-investigation/" rel="prev"><span class="meta-nav">&larr;</span> ANNA ROSA LIVA DISAPPEARANCE STILL UNDER&nbsp;INVESTIGATION</a></div>
					<div class="nav-next"><a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/02/prevent-tragedy-this-summer-sign-up-for-vacswim-now/" rel="next">PREVENT TRAGEDY THIS SUMMER &#8211; SIGN UP FOR VACSWIM&nbsp;NOW <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-9489" class="post-9489 post type-post status-publish format-image hentry category-coober-pedy-news-events category-general-news post_format-post-format-image">
											<h2 class="entry-title"><a href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/" rel="bookmark">PUBLIC MEETING TO DISMISS&nbsp;COUNCIL</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/" title="3:05 pm" rel="bookmark"><span class="entry-date">November 18, 2016</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cooberpedyregionaltimes.wordpress.com/author/cooberpedyregionaltimes/" title="View all posts by Coober Pedy Regional Times" rel="author">Coober Pedy Regional Times</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><span id="more-9489"></span><img data-attachment-id="9490" data-permalink="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/17-november-2016-3c/" data-orig-file="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=387&#038;h=1083" data-orig-size="2069,5790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17-november-2016-3c" data-image-description="" data-medium-file="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=387&#038;h=1083?w=107" data-large-file="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=387&#038;h=1083?w=366" class="  wp-image-9490 aligncenter" src="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=387&#038;h=1083" alt="17-november-2016-3c" width="387" height="1083" srcset="https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=387&amp;h=1083 387w, https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=774&amp;h=2166 774w, https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=54&amp;h=150 54w, https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=107&amp;h=300 107w, https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=768&amp;h=2149 768w, https://cooberpedyregionaltimes.files.wordpress.com/2016/11/17-november-2016-3c.jpg?w=366&amp;h=1024 366w" sizes="(max-width: 387px) 100vw, 387px" /></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-792173956" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-792173956');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-792173956",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9489" class="share-facebook sd-button share-icon" href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9489" class="share-twitter sd-button share-icon" href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Coober Pedy Regional Times</h2>
							South Australian Outback/Regional  Newspaper and Community Forum
Copyright material - disclaimer applies							<div id="author-link">
								<a href="https://cooberpedyregionaltimes.wordpress.com/author/cooberpedyregionaltimes/" rel="author">
									View all posts by Coober Pedy Regional Times <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												<a href="https://cooberpedyregionaltimes.wordpress.com/type/image/" title="View all Image posts">Image</a>
						<span class="meta-sep">|</span>
												This entry was posted in <a href="https://cooberpedyregionaltimes.wordpress.com/category/coober-pedy-news-events/" rel="category tag">COOBER PEDY News &amp; Events</a>, <a href="https://cooberpedyregionaltimes.wordpress.com/category/general-news/" rel="category tag">GENERAL News</a>. Bookmark the <a href="https://cooberpedyregionaltimes.wordpress.com/2016/11/18/public-meeting-to-dismiss-council/" title="Permalink to PUBLIC MEETING TO DISMISS&nbsp;COUNCIL" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://cooberpedyregionaltimes.wordpress.com/2016/11/13/anna-rosa-liva-disappearance-still-under-investigation/" rel="prev"><span class="meta-nav">&larr;</span> ANNA ROSA LIVA DISAPPEARANCE STILL UNDER&nbsp;INVESTIGATION</a></div>
					<div class="nav-next"><a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/02/prevent-tragedy-this-summer-sign-up-for-vacswim-now/" rel="next">PREVENT TRAGEDY THIS SUMMER &#8211; SIGN UP FOR VACSWIM&nbsp;NOW <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://cooberpedyregionaltimes.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most Popular</h3><ul>				<li>
										<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/22/weather-warning-heavy-rains-for-coober-pedy-far-north-during-christmas/" class="bump-view" data-bump-view="tp">
						WEATHER WARNING - HEAVY RAINS FOR COOBER PEDY &amp; FAR NORTH DURING CHRISTMAS!					</a>
									</li>
							<li>
										<a href="https://cooberpedyregionaltimes.wordpress.com/archives/" class="bump-view" data-bump-view="tp">
						Archives					</a>
									</li>
							<li>
										<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/21/mining-road-funding-reinstated-for-coober-pedy-precious-stones-areas/" class="bump-view" data-bump-view="tp">
						MINING ROAD FUNDING REINSTATED FOR COOBER PEDY PRECIOUS STONES AREAS					</a>
									</li>
							<li>
										<a href="https://cooberpedyregionaltimes.wordpress.com/news-paper/" class="bump-view" data-bump-view="tp">
						Newspaper					</a>
									</li>
							<li>
										<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/21/nbn-switch-on-dates-announced-for-some-regional-areas/" class="bump-view" data-bump-view="tp">
						NBN SWITCH-ON DATES ANNOUNCED FOR SOME REGIONAL AREAS					</a>
									</li>
							<li>
										<a href="https://cooberpedyregionaltimes.wordpress.com/2008/09/26/faultlines-weaving-their-way-across-southern-australia/" class="bump-view" data-bump-view="tp">
						FAULTLINES WEAVING THEIR WAY ACROSS SOUTHERN AUSTRALIA					</a>
									</li>
			</ul></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">RECENT STORIES</h3>		<ul>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/22/weather-warning-heavy-rains-for-coober-pedy-far-north-during-christmas/">WEATHER WARNING &#8211; HEAVY RAINS FOR COOBER PEDY &amp; FAR NORTH DURING&nbsp;CHRISTMAS!</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/21/mining-road-funding-reinstated-for-coober-pedy-precious-stones-areas/">MINING ROAD FUNDING REINSTATED FOR COOBER PEDY PRECIOUS STONES&nbsp;AREAS</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/21/nbn-switch-on-dates-announced-for-some-regional-areas/">NBN SWITCH-ON DATES ANNOUNCED FOR SOME REGIONAL&nbsp;AREAS</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/18/fire-ban-fire-danger-rating-advice-for-monday-19-december-2016/">FIRE BAN &amp; FIRE DANGER RATING ADVICE FOR MONDAY 19 December&nbsp;2016</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/16/classified-ads-coober-pedy-december-2016/">CLASSIFIED ADS COOBER PEDY DECEMBER+&nbsp;2016</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/09/coober-pedy-swimming-pool-to-open-on-saturday-10-december/">COOBER PEDY SWIMMING POOL TO OPEN ON SATURDAY 10&nbsp;DECEMBER</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/06/coober-pedy-pool-opening-imminent-says-state-government/">COOBER PEDY POOL OPENING IMMINENT SAYS STATE&nbsp;GOVERNMENT</a>
						</li>
					<li>
				<a href="https://cooberpedyregionaltimes.wordpress.com/2016/12/02/prevent-tragedy-this-summer-sign-up-for-vacswim-now/">PREVENT TRAGEDY THIS SUMMER &#8211; SIGN UP FOR VACSWIM&nbsp;NOW</a>
						</li>
				</ul>
		</li>		<li id="text-9" class="widget-container widget_text"><h3 class="widget-title">CFS Volunteer Peter</h3>			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/0vvE3BnBE14?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">EXTREME TOWN COOBER PEDY</h3>			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='420' src='https://www.youtube.com/embed/PJvrTYmp1C0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">EARTHQUAKES IN SOUTH AUSTRALIA 2013</h3>			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/3cEgesIGKpk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li><li id="text-2" class="widget-container widget_text"><h3 class="widget-title">OUTBACK SOUTH AUSTRALIA </h3>			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/wifxkNrzgiQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">LIQUOR RESTRICTIONS FOR COOBER PEDY</h3>			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/uxZBFaU1c5I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">NATHAN ARETAS: COOBER PEDY MOURNS</h3>			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/VRi_4QwppnU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">COOBER PEDY STYLE HOME IN ADELAIDE HILLS</h3>			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/QbIYQiToG2I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li><li id="categories-255146411" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16132621">COOBER PEDY AREA SCHOOL&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="11230376">COOBER PEDY News &amp; Events&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="11374896">COOBER PEDY SAINTS&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13192034">COPLEY/FLINDERS News &amp; Events&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="1580">GENERAL News&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="810912">INDIGENOUS NEWS&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="161774">LETTERS TO EDITOR&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="15121399">MINTABIE/MARLA News&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="11230405">OODNADATTA News &amp; Events&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12595636">OPAL Industry Australia&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="11233442">PROMINENT HILL News&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="11230410">WILLIAM CREEK News &amp; Events&nbsp;&nbsp;(4)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://cooberpedyregionaltimes.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">OLDER POSTS</h3>		<label class="screen-reader-text" for="archives-dropdown-2">OLDER POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://cooberpedyregionaltimes.wordpress.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/09/'> September 2016 &nbsp;(7)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/07/'> July 2016 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/03/'> March 2014 &nbsp;(9)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/02/'> February 2014 &nbsp;(22)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2014/01/'> January 2014 &nbsp;(29)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2013/11/'> November 2013 &nbsp;(18)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2013/09/'> September 2013 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2013/07/'> July 2013 &nbsp;(5)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/10/'> October 2012 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/03/'> March 2012 &nbsp;(3)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/11/'> November 2011 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/08/'> August 2011 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/03/'> March 2011 &nbsp;(16)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2011/01/'> January 2011 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/11/'> November 2010 &nbsp;(2)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/08/'> August 2010 &nbsp;(8)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/07/'> July 2010 &nbsp;(15)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/06/'> June 2010 &nbsp;(9)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/05/'> May 2010 &nbsp;(11)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/03/'> March 2010 &nbsp;(12)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/02/'> February 2010 &nbsp;(7)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2010/01/'> January 2010 &nbsp;(4)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/11/'> November 2009 &nbsp;(10)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/09/'> September 2009 &nbsp;(19)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/08/'> August 2009 &nbsp;(15)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/07/'> July 2009 &nbsp;(20)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/06/'> June 2009 &nbsp;(16)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/05/'> May 2009 &nbsp;(19)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/03/'> March 2009 &nbsp;(5)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/02/'> February 2009 &nbsp;(9)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2009/01/'> January 2009 &nbsp;(14)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2008/12/'> December 2008 &nbsp;(30)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2008/11/'> November 2008 &nbsp;(21)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2008/10/'> October 2008 &nbsp;(23)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2008/09/'> September 2008 &nbsp;(15)</option>
	<option value='https://cooberpedyregionaltimes.wordpress.com/2008/08/'> August 2008 &nbsp;(1)</option>

		</select>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://cooberpedyregionaltimes.wordpress.com/" title="Coober Pedy Regional Times" rel="home">
					Coober Pedy Regional Times				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4710662" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cooberpedyregionaltimes.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Coober Pedy Regional Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2016/11/18/public-meeting-to-dismiss-council/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cooberpedyregionaltimes.wordpress.com\/2016\/11\/18\/public-meeting-to-dismiss-council\/":9489};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4710662","siteName":"Coober Pedy Regional Times","siteURL":"http:\/\/cooberpedyregionaltimes.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2016%2F11%2F18%2Fpublic-meeting-to-dismiss-council%2F","themeURL":"https:\/\/wordpress.com\/themes\/twentyten\/","xhrURL":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"241013d71d\" \/>","referer":"https:\/\/cooberpedyregionaltimes.wordpress.com\/2016\/11\/18\/public-meeting-to-dismiss-council\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2016%2F11%2F18%2Fpublic-meeting-to-dismiss-council%2F","postID":"9489","shortlink":"http:\/\/wp.me\/pjLsq-2t3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cooberpedyregionaltimes.wordpress.com\/9489","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 69 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2016%2F11%2F18%2Fpublic-meeting-to-dismiss-council%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2016%2F11%2F18%2Fpublic-meeting-to-dismiss-council%2F","blog_id":"4710662","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4710662&v=wpcom&tz=10&user_id=0&subd=cooberpedyregionaltimes","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9TssOwjAM+yFKNGk8LohvKV3YUrq0JO2Av6eTGOKAdrLl2I7hkYyLnJEzeIUOJ3KYnluvG/g5jcWkUHpihUA3VLgXLDhY7gLKitl2I7G5WIHRakapzMQJRairJV9trcFlijw3fNniJnahzD11uCbif7qvQ+X1ge2v688vZyUWxQAec7LuZhZhJZOiZnMNlgR0sELcL1hD5/HUtMdmd2h27d6/AUFWiDI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "cooberpedyregionaltimes.wordpress.com";
	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4710662','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4710662','v':'wpcom','tz':'10','user_id':'0','post':'9489','subd':'cooberpedyregionaltimes'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdT1UeVRla1NLdXYlUnJLd195UG5zUFp5T2RzdmE/LTA2cFFSRy8uaVtnaFJ2VmptenVpaG5pUEZPXTdIVDdzMy8wSDQ4YXdJaGtkZjJvd0tDT2ErdFs3ZWJ8TW5rb2RnaUIyaj1NdH4ueitbREh+VGl6MSVdLitlQX5ZL2h6V0VJOGJVRzY4JSUxOFVfSzkxR0ZfZHRfL11tVl93Jm8zY2l8aWo2SmNWa0pGalsyZDd2RlAxZ0hQVWJocnFFfDJ3VHVZW01rOUlPWGhraSt1K21tMV9OQ3RBLytYMj9Sd1JTM3JsZkdabFd6TG9HdTZPZSxrYVhyMGUz'}]);
_stq.push([ 'clickTrackerInit', '4710662', '9489' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
